CCNA 2 Chapter 2 v5.02 Exam Answers 2018(100%)

CCNA2 v5.02 Chapter 2 Exam Answers

1. Refer to the exhibit. Which event will take place if there is a port security violation on switch S1 interface Fa0/1?

CCNA 2 Chapter 2 Exam Answer 006 (v5.02, 2015)
  • A notification is sent.
  • The interface will go into error-disabled state.
  • A syslog message is logged.
  • Packets with unknown source addresses will be dropped.

2. In which type of attack does a malicious node request all available IP addresses in the address pool of a DHCP server in order to prevent legitimate hosts from obtaining network access?

  • CAM table overflow
  • DHCP starvation
  • MAC address flooding
  • DHCP spoofing

3. Which command displays information about the auto-MDIX setting for a specific interface?

  • show controllers
  • show processes
  • show interfaces
  • show running-config

4. Which type of cable does a network administrator need to connect a PC to a switch to recover it after the Cisco IOS software fails to load?

  • a coaxial cable
  • a console cable
  • a straight-through cable
  • a crossover cable

5. Which two basic functions are performed by network security tools? (Choose two.)

  • educating employees about social engineering attacks
  • simulating attacks against the production network to
  • writing a security policy document for protecting networks
  • controlling physical access to user devices
  • determine any existing vulnerabilities
  • revealing the type of information an attacker is able to gather from monitoring network traffic

6. A production switch is reloaded and finishes with a
Switch>
prompt. What two facts can be determined? (Choose two.)

  • POST occurred normally.
  • The boot process was interrupted.
  • The switch did not locate the Cisco IOS in flash, so it defaulted to ROM.
  • There is not enough RAM or flash on this router.
  • A full version of the Cisco IOS was located and loaded.

7. Refer to the exhibit. What media issue might exist on the link connected to Fa0/1 based on the show interface command?

CCNA 2 Chapter 2 Exam Answer 001 (v5.02, 2015)
  • The bandwidth parameter on the interface might be too high.
  • The cable attaching the host to port Fa0/1 might be too long.
  • There could be an issue with a faulty NIC.
  • The interface might be configured as half-duplex.
  • There could be too much electrical interference and noise on the link.

8.Refer to the exhibit. The network administrator wants to configure Switch1 to allow SSH connections and prohibit Telnet connections. How should the network administrator change the displayed configuration to satisfy the requirement?

CCNA 2 Chapter 2 Exam Answer 002 (v5.02, 2015)

 

  • Use SSH version 1.
  • Configure SSH on a different line.
  • Reconfigure the RSA key.
  • Modify the transport input command.

9. Which protocol or service sends broadcasts containing the Cisco IOS software version of the sending device, and the packets of which can be captured by malicious hosts on the network?

  • CDP
  • DHCP
  • DNS
  • SSH

10. Which two basic functions are performed by network security tools? (Choose two.)

  • Performance is improved with bidirectional data flow.
  • Full-duplex Fast Ethernet offers 100 percent efficiency in both directions.
  • Latency is reduced because the NIC processes frames faster.
  • Performance is improved because the NIC is able to detect collisions.
  • Nodes operate in full-duplex with unidirectional data flow.

11. Which method would mitigate a MAC address flooding attack?

  • increasing the size of the CAM table
  • using ACLs to filter broadcast traffic on the switch
  • configuring port security
  • increasing the speed of switch ports

12. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
Fill in the blank.
Do not use abbreviations.What is the missing command on S1?
ip address 192.168.99.2 255.255.255.0
13. Which action will bring an error-disabled switch port back to an operational state?

  • Remove and reconfigure port security on the interface.
  • Issue the shutdown and then no shutdown interface commands.
  • Clear the MAC address table on the switch.
  • Issue the switchport mode access command on the interface.

14. Refer to the exhibit. Which S1 switch port interface or interfaces should be configured with the ip dhcp snooping trust command if best practices are implemented?

CCNA 2 Chapter 2 Exam Answer 003 (v5.02, 2015)

 

  • only the G0/1 port
  • only the G0/2, G0/3, and G0/4 ports
  • only unused ports
  • only the G0/1, G0/2, G0/3, and G0/4 ports
  • only the G0/1 and G0/24 ports

15. Refer to the exhibit. Port Fa0/2 has already been configured appropriately. The IP phone and PC work properly. Which switch configuration would be most appropriate for port Fa0/2 if the network administrator has the following goals?

CCNA 2 Chapter 2 Exam Answer 004 (v5.02, 2015)

 

  • SWA(config-if)# switchport port-security mac-address sticky
    SWA(config-if)# switchport port-security maximum 2
  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security maximum 2
    SWA(config-if)# switchport port-security mac-address sticky
    SWA(config-if)# switchport port-security violation restrict
  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security maximum 2
    SWA(config-if)# switchport port-security mac-address sticky
  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security mac-address sticky

16. Refer to the exhibit. What can be determined about port security from the information that is shown?

CCNA 2 Chapter 2 Exam Answer 005 (v5.02, 2015)
  • The port has been shut down.
  • The port has the maximum number of MAC addresses that is supported by a Layer 2 switch port which is configured for port security.
  • The port violation mode is the default for any port that has port security enabled.
  • The port has two attached devices.

17. Which interface is the default location that would contain the IP address used to manage a 24-port Ethernet switch?

  • VLAN 1
  • Fa0/0
  • Fa0/1
  • interface connected to the default gateway
  • VLAN 99

18. The network administrator enters the following commands on a Cisco switch:
Switch(config)# interface vlan1
Switch(config-if)# ip address 192.168.1.2 255.255.255.0
Switch(config-if)# no shutdown
What is the effect of entering these commands?

  • Users on the 192.168.1.0/24 subnet are able to ping the switch at IP address 192.168.1.2.
  • The switch is able to forward frames to remote networks.
  • The address of the default gateway for this LAN is 192.168.1.2/24.
  • All devices attached to this switch must be in the 192.168.1.0/24 subnet to communicate.

19. While troubleshooting a connectivity problem, a network administrator notices that a switch port status LED is alternating between green and amber. What could this LED indicate?

  • A PC is using the wrong cable to connect to the port.
  • The port is experiencing errors.
  • The port is administratively down.
  • The port has no link.
  • The port has an active link with normal traffic activity.

20. Which two statements are true regarding switch port security? (Choose two.)

  • The three configurable violation modes all log violations via SNMP.
  • If fewer than the maximum number of MAC addresses for a port are configured statically, dynamically learned addresses are added to CAM until the maximum number is reached.
  • Dynamically learned secure MAC addresses are lost when the switch reboots.
  • The three configurable violation modes all require user intervention to re-enable ports.
  • After entering the sticky parameter, only MAC addresses subsequently learned are converted to secure MAC addresses.

21. Fill in the blank.
full-duplex                communication allows both ends of a connection to transmit and receive data simultaneously.
22. Fill in the blank.
When port security is enabled, a switch port uses the default violation mode of     shutdown      until specifically configured to use a different violation mode.
23. Match the step to each switch boot sequence description. (not all options are used.)

CCNA 2 Chapter 2 Exam Answer 007 (v5.02, 2015)

24. What impact does the use of the
mdix auto
configuration command have
on an Ethernet interface on a switch?

  • automatically detects duplex settings
  • automatically detects interface speed
  • automatically detects copper cable type
  • automatically assigns the first detected MAC address to an interface

Comments

comments